1. Hello guest! Are you an Apistogramma enthusiast? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Apisto enthusiasts to meet online. Once you join you'll be able to post messages, upload pictures of your fish and tanks and have a great time with other Apisto enthusiasts. Sign up today!

Multi quote this message

Discussion in 'The Lounge' started by mummymonkey, Apr 17, 2007.

  1. mummymonkey

    mummymonkey Member 5 Year Member

    Joined:
    Jul 19, 2004
    Messages:
    185
    Likes Received:
    1
    Trophy Points:
    18
    The icon for "mutil quote this message" is appearing as a red cross when viewing posts. At least it is for me.
  2. peterK

    peterK Member 5 Year Member

    Joined:
    Jan 7, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    For me too.
  3. blueblue

    blueblue Active Member 5 Year Member

    Joined:
    Oct 24, 2004
    Messages:
    1,876
    Likes Received:
    2
    Trophy Points:
    38
    me, too... for a long time already...
  4. beraten

    beraten New Member 5 Year Member

    Joined:
    May 28, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hello. Could you people who are finding this error, the Red X, please let me know what browsers you are using, to visit Apistogramma.com?

    For those that aren't finding the error, could you please let me know your browser?

    Thank You, we'll try and get it fixed.
  5. Lisachromis

    Lisachromis Moderator Staff Member 5 Year Member

    Joined:
    Nov 13, 2004
    Messages:
    361
    Likes Received:
    6
    Trophy Points:
    18
    Ie7 ........
  6. ed seeley

    ed seeley Moderator Staff Member 5 Year Member

    Joined:
    Dec 2, 2006
    Messages:
    577
    Likes Received:
    1
    Trophy Points:
    0
    Same as Lisa, IE 7.
  7. beleg

    beleg Member 5 Year Member

    Joined:
    Nov 28, 2006
    Messages:
    346
    Likes Received:
    0
    Trophy Points:
    16
    I use Firefox 2. I don't see the missing image but i see "Multi Quote This Message" text.
  8. tjudy

    tjudy Moderator Staff Member 5 Year Member

    Joined:
    Oct 26, 2002
    Messages:
    2,822
    Likes Received:
    46
    Trophy Points:
    48
    IE 7 I get the red box and text.

    Firefox I get text but no button graphics.
  9. Mike Wise

    Mike Wise Moderator Staff Member 5 Year Member

    Joined:
    Mar 16, 2004
    Messages:
    9,833
    Likes Received:
    1,338
    Trophy Points:
    113
    Same with me. I use Netscape Navigator.
  10. fishgeek

    fishgeek New Member

    Joined:
    Aug 4, 2003
    Messages:
    980
    Likes Received:
    0
    Trophy Points:
    0
    safari osx(as no one else seems to use it) i get blue question marks

    andrew
  11. mummymonkey

    mummymonkey Member 5 Year Member

    Joined:
    Jul 19, 2004
    Messages:
    185
    Likes Received:
    1
    Trophy Points:
    18
    btw so does the "View Post" icon in post #3.