• Hello guest! Are you an Apistogramma enthusiast? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Apisto enthusiasts to meet online. Once you join you'll be able to post messages, upload pictures of your fish and tanks and have a great time with other Apisto enthusiasts. Sign up today!

ick, epistylis or something else ?

anewbie

Well-Known Member
Messages
1,374
It appears to be Ich. Note that clown loaches are extremely sensitive to medications, so I would try some other method to cure the fish.
Given the volume of water i think the only thing i can do is increase the temp; i'm more concern about what would be stressing her as i understand ick is an opportunistic parasite. I got a better look at the run clown and i'm not sure it has ick - the fins are clamp but i didn't really notice any actual ick -

Is there anything other than maybe raising the temp to 86 that I can try to help her - i can't really use much salt as the tank is planted - i could do a large (200 gallon) water change but the water is quite clean given the current fish density and drip system.
 

anewbie

Well-Known Member
Messages
1,374
Forget it - she took a long swim and all the white dots vanished - i mean it might be something that needs attending but whatever it is it doesn't seem to be 'stuck' to her. I only have two large ones - a female and male so she is easy to pick out from the flock.
 

anewbie

Well-Known Member
Messages
1,374
To me it sound like the cysts have dropped off and are multiplying. Then they will re-infest any stressed fish.
I'll keep an eye on her and the rest of them. I also turned on the UV system - it won't 'fix' the problem but it can't hurt - i guess the bigger question for me is what is stressing her. I just don't know what else to do ...
 

anewbie

Well-Known Member
Messages
1,374
Btw about 3 days later all the dots left all the fishes (the runt clown loach i have - 2 1/2 inches after 4 years) was completely covered and in truth he got abused during the move since i was going to give him away so i left him in a 5 gallon pail for 2 weeks before putting him back in the 550 - so i'm not sure why it cleared up - if it was the uv system or raising the temp 2 degrees (78 to 80) or just whatever but after it left the runt it hasn't come back at all.

I suppose the next time i hiss at them or do something else to stress them it will return but for now everyone looks good (i had hte uv system on for 1 week and then unplugged it - it is a pair of 40 watt units).
 

anewbie

Well-Known Member
Messages
1,374
And now 5 months later the dots still have not returned. Note this is the side of the tank that face my desk; they have 10 feet of aquarium space and yet they have to pile up right next to my desk; probably giving me the evil eye:

bored.jpg
 

Members online

Forum statistics

Threads
17,936
Messages
116,352
Members
13,040
Latest member
halvyt

Latest profile posts

Josh wrote on anewbie's profile.
Testing
EDO
Longtime fish enthusiast for over 70years......keen on Apistos now. How do I post videos?
Looking for some help with fighting electric blue rams :(
Partial updated Peruvian list have more than this. Please PM FOR ANY QUESTIONS so hard to post with all the ads poping up every 2 seconds….
Top